Composer 指定 php 版本

我自己的 mac 是 MAMP 环境,所以 本地有多套 php 版本。
但是 拓展 只在 PHP 7.4 上安装。
但是 composer install 的时候默认使用的是 /user/bin/php 下的环境变量。
但是 我又懒得 修改/user/bin/php 的指定。
所以 在 composer 的时候 可以这样执行 ~

/php7.4/php composer xxxxx

这样就好了,简单记录一下。

本文链接:

https://itzishu.com/archives/33.html
1 + 5 =
快来做第一个评论的人吧~